Блокировка доступа к Teamviewer в Mikrotik

Стандартный

mikrotik

Иногда в офисах есть необходимость закрыть доступ к Teamviewer, чтобы сотрудники из дома не могли подключаться к рабочим компьютерам. Поискав в интернете, какие адреса серверов использует Teamviewer, был найден список, который мы и будем использовать на Mikrotik в правилах блокировки:

1
2
3
4
5
6
7
8
9
10
11
12
13
/ip firewall address-list
add address=92.51.128.0/18 comment=Teamviewer_Server list=Teamviewer
add address=37.48.64.0/18 comment=Teamviewer_Server list=Teamviewer
add address=217.146.26.0/24 comment=Teamviewer_Server list=Teamviewer
add address=88.198.0.0/16 comment=Teamviewer_Server list=Teamviewer
add address=37.252.253.0/24 comment=Teamviewer_Server list=Teamviewer
add address=178.255.155.0/24 comment=Teamviewer_Server list=Teamviewer
add address=159.8.64.0/18 comment=Teamviewer_Server list=Teamviewer
add address=178.77.64.0/18 comment=Teamviewer_Server list=Teamviewer
 
/ip firewall filter
add action=drop chain=forward comment="Block Teamviewer" src-address-list=Teamviewer
add action=drop chain=input comment="Block Teamviewer" src-address-list=Teamviewer

Установка Sopcast в Ubuntu 14.01 и Linux Mint 17.2

Стандартный

Устанавливается Sopcast в Ubuntu 14.01 и Linux Mint 17.2 очень просто, тремя командами из консоли:

user@computer:$ sudo add-apt-repository ppa:lyc256/sopcast-player-ppa
user@computer:$ sudo apt-get update
user@computer:$ sudo apt-get install sopcast-player

После установки Sopcast становится доступен в меню установленных программ.

WP Universal Exchange Informer 0.4.1 — Обновление плагина курса валют.

Стандартный

UPD плагин обновлен до версии 0.4.5 — исправлена небольшая ошибка в коде

UPD плагин обновлен до версии 0.4.4 — исправлены ошибки в коде связанные с обновление курса ЦБР

UPD плагин обновлен до версии 0.4.3 — исправлен CSS для нормального отображения в responsive темах.

!!! Найдено несколько ошибок, ошибки исправлены и версия обновлена с 0.4 до 0.4.1

!!! В некоторых случаях после обновления со старой версии плагин надо обязательно деактивировать в админке и потом активировать заново(на новых установках данной проблемы нет).

Наконец-то появилось время, и я написал новую версию плагина курса валют, на этот раз версию плагина действительно можно назвать Новой, так как кроме мелких исправлений(как в прошлых версиях) в этой появился новый функционал:

Плагин для уведомлений по СМС о входе администратора в панель управления WordPress

Стандартный

sms-imageWordPress на данный момент является одной из самых популярных CMS, на этом движке работает много сайтов, возможно и у вас есть сайт или сайты на этом движке. Данный плагин поможет вам быть в курсе о всех входах в админ панели ваших сайтов. Принцип работы плагина очень прост, как только кто-нибудь(с правами администратора) войдет в администраторскую панель вашего сайта на WordPress, вы сразу получаете смс на свой номер с адресом блога, временем и ip-адресом того кто залогинился в блог. Это очень удобно если кто-то завладел вашим паролем(брутфорс, фишиг, троянец и т.д.). Получив уведомление о том, что кто-то чужой зашел в ваш блог, вы сразу сможете изменить пароль и не дать злоумышленнику навредить вашему сайту. Для работы плагин использует api от сайта sms.ru. Чтобы настроить плагин вам понадобится api-key от sms.ru, для этого необходимо зарегистрироваться на sms.ru и пополнить там свой баланс(также есть возможность получать смс бесплатно, но для этого необходимо зарегистрироваться на sms.ru как программист, программистам дают отправлять 5 бесплатных смс в сутки на свой номер). Скачать плагин можно с сайта wordpress — Admin login SMS notification

Отличные VPS сервера в Германии от 5 Eur

Стандартный

Пол года назад встал вопрос о смене конторы, в которой беру VPS(виртуальный сервер) для своих проектов, в старой не устраивала цена и качество услуг. После долгих поисков и чтения обзоров, выбор пал на новый сервис, который предлагал очень интересные по цене и ресурсам VPS сервера. Контора зарубежная, но суппорт и сайт(клиентская панель управления) есть на трех языках, в том числе и на русском. Также очень порадовало то, что есть оплата через Webmoney. Сами предложения можно увидеть на картинке сверху и на сайте компании http://rootwelt.de где и можно будет оформить заказ. Далее вы можете прочитать о плюсах которые я отметил для себя поработав с данной компанией.

Fix: Значек Skype в трее Ubuntu 12.04 64bit

Стандартный

Если у вас не отображается значек Skype в трее то вот решение:

Для начала понадобится установить dconf-editor:

root@computer:$ sudo apt-get install dconf-tools

Далее запускаем через Alt+F2:  dconf-editor

В dconf-editor заходим в пункт Desktop > Unity > Panel и изменяем содержимое systray-whitelist на [‘all’]

После перезагрузки всё заработает.

WP Universal Exchange Informer — курс валют в вашем WordPress блоге.

Стандартный


WP Universal Exchange Informer — это еще один плагин написанный мной, плагин позволяет получать курс валют и отображать в вашем WordPress блоге в виде виджета.

На данный момент плагин поддерживает следующие банки для получения курса валют:
— Центральный банк Российской Федерации
— Национальный банк Украины
— Национальный банк Молдовы

WP SEF URL`s — плагин для изменения структуры постоянных ссылок WordPress

Стандартный

WP SEF URL`s — это первый сделанный мной плагин для WordPress. Он позволяет изменить структуру постоянных ссылок WP.  Основные возможности плагина:

1. Изменение или полное удаление ‘category’ в ссылке категорий
2. Изменение ссылки на архивы
3. Изменение ссылки на теги
4. Изменение ссылок на страницы (пр.: http://blogname.com/pagename.html)
5. Изменение ссылки на страницы авторов
6. Изменение ссылки на посты

Backup — Резервное копирование Windows 2008 R2 / 7 / XP — Comodo Backup

Стандартный

comodo backup

Бэкап данных вещь нужная это несомненно, особенно для серверов. Существует множество платных и бесплатных программ для этих целей. Но в данной статье я рассмотрю только одну — Comodo Backup. Выбор пал на нее по причине ее простоты и удобства, а также потому что она бесплатна и соответственно установщик можно скачать с официального сайта и в дальнейшем без проблем получать обновления.